此网站为金融学习网站,欢迎大家一起来学习!
当前位置:首页 > 炒股技巧 > 正文

通达信主力吸筹指标

文章来源:炒股技巧 文章作者:风雨无阻 发布时间:2020-07-29 15:48:20 本文有1024个文字,大小约为3KB,预计阅读时间3分钟 阅读次数

通达信直接看庄家吸筹指标公式

股票指标
股票指标

VAR1:=IF(YEAR>=2038 AND MONTH>=1,0,1);

VAR2:=REF(LOW,1)*VAR1;

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;

VAR5:=LLV(LOW,30)*VAR1;

VAR6:=HHV(VAR4,30)*VAR1;

VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;

吸筹:IF(VAR8>100,100,VAR8)*VAR1,COLORRED;

庄家吸筹:STICKLINE(吸筹>-150,0,吸筹,1,0),COLORRED;

通达信主力吸筹指标

散户: MA(WINNER(CLOSE*0.95)*100,3),COLORYELLOW, ;VARWR:=1/WINNER(CLOSE);VBIASA:=ABS(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;VBIASB:=100-VBIASA;新庄: 100-IF(VARWR>5,IF(VARWR<100,VARWR,VBIASB-10),0),COLORGREEN ;VARD:=散户>VBIASB;STICKLINE(VARD,VBIASB,散户,5,0),COLORRED, ;STICKLINE(1,散户,0,1,0),COLORYELLOW , ;STICKLINE(1,新庄,100,1,0),COLORGREEN, ;DRAWTEXT(CROSS(VARD,0.5) AND COUNT(VARD=1,10)=1,70,’不要贪婪!’);HSL:=VOL/CAPITAL;VAR10:=(LOW*HSL+REF(LOW,1)*(1-HSL))*0.9;COND1:=EMA(VAR10,30)-CLOSE>=0;RSI6:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;COND2:=RSI6<30;RSI12:=SMA(MAX(CLOSE-REF(CLOSE,1),0),12,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),12,1)*100;COND3:=RSI12<40;RSI24:=SMA(MAX(CLOSE-REF(CLOSE,1),0),24,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),24,1)*100;COND4:=RSI24<50;WR60:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;COND5:=WR60<-60;RSVA:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;VK:=SMA(RSVA,4,1);VKK:=SMA((VK-50)*2,3,1);COND6:=VKK<-50;RSVIB:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;VIK:=SMA(RSVIB,4,1);VID:=SMA(VIK,3,1);COND7:=VID<30;VAR20:=COND5 AND COND6 AND COND1 AND COND3 AND COND2 AND COND4 AND COND7;STICKLINE(VAR20,0,80,2,0),COLORRED,LINETHICK3 ;DRAWTEXT(CROSS(VAR20,0.5) AND COUNT(VAR20=1,10)=1,60,’上帝指纹!’),COLORYELLOW,LINETHICK2;{=============由:股迷之家编写==========================}TYP:=(HIGH+LOW+CLOSE)/3;CCI14:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));CCI70:=(TYP-MA(TYP,70))/(0.015*AVEDEV(TYP,70));(IF(CCI70>=200 AND CCI14>=150,15,IF(CCI70<=-200 AND CCI14<=-150,-15,0))+50),COLORCC9900 ,LINETHICK2 ,CROSSDOT;

通达信判断主力是吸筹增持阶段最好的指标

FROM

VAR1:=REF(LOW,1);

VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;

VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);

VAR4:=LLV(LOW,38);

VAR5:=HHV(VAR3,38);

VAR6:=IF(LLV(LOW,90),1,0);

VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;

VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

VAR9:=SMA(VAR8,13,8);

底线:0,COLOR00FFFF;

主力吸货:VAR7,COLOR0000FF;

吸筹1:STICKLINE(VAR7,0,VAR7,6,0),COLOR0000FF;

吸筹2:STICKLINE(VAR7,0,VAR7,5,0),COLOR6600FF;

吸筹3:STICKLINE(VAR7,0,VAR7,4,0),COLORBB00FF;

吸筹4:STICKLINE(VAR7,0,VAR7,3,0),COLORFF00FF;

吸筹5:STICKLINE(VAR7,0,VAR7,2,0),COLORFF33FF;

吸筹6:STICKLINE(VAR7,0,VAR7,1,0),COLORFF66FF;

吸筹7:STICKLINE(VAR7,0,VAR7,0,0),COLORFF99FF;

风险:CEILING(SMA(VAR9,13,8)),LINETHICK2,colorgreen;

涨跌:MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*

SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK2,colorred;

版权保护: 本文由 炒股技巧 原创,转载请保留链接: http://www.qidianjr.cn/cgjq/19826.html


炒股技巧 股票跌破净资产为什么主力资金不买它?

其实要知道一个问题!第一,如果是在行情较好的时候出现了跌破净资产的问题,那一定是个股的基本面出现了问题,所以机………

炒股技巧 股票技术指标有哪些?股票指标大全

  股票技术指标是什么意思:股票指标指考量总体目标的企业或方式。股票指标是归属于生物学的层面,根据必须的数理统………

炒股技巧 股票涨停第二天下跌,换手率高是主力出

对于股票涨停第二天下跌的现象,我们需要具体问题具体分析,不一定是主力出货。需要根据大盘的行情、市场的做多人气,………

炒股技巧 主力试盘的股票如何可以查看到它的操作

通常情况下主力试盘是为了检验自己的控盘度和市场上的抛压,检验完毕后股票就会出现快速的拉升上涨。有些主力的试盘做………

炒股技巧 股票指标到底有用吗?有什么优点和缺点

股票指标到底管不管用,困扰的人很多,我刚入市的时候也遇到这种困惑,也和大家一样有这样的疑问,把我的认知给大家分………

炒股技巧 什么股票技术指标可以判断个股的背离?

判断个股的背离最直观的方法就是幅度,前一波上涨50%,后一波上涨20%,不用说也知道上涨的力度减弱了,也就是背………

炒股技巧 用什么股票指标可以找到短线牛股?

短线牛股指找到最佳点位买进,同样到最佳点位卖出。也有理解短期大涨、短期上涨较快、短期不断创新高的股票的意思。 ………

炒股技巧 主力洗盘时散户不走会怎么样?

如今股市约有3700家上市公司,哪家上市公司股票有庄家,哪家上市公司股票又没有庄家,谁能分辨呢?金老师一直阐述………

炒股技巧 筹码分布指标公式介绍

  一切一头股票行情出現的那时候,全是筹码迁移的結果。主要投资人资金额很大,在买进和售出个股的全过程中,伴随筹………

炒股技巧 roe指标是什么意思?

  ROE就是指净资产收益率,净资产收益率别称股东权利报酬率/基金净值报酬率/利益报酬率/利益毛利率/净资产利………