此网站为金融学习网站,欢迎大家一起来学习!
当前位置:首页 > 炒股技巧 > 正文

横盘突破选股公式源码

文章来源:炒股技巧 文章作者:风雨无阻 发布时间:2020-07-29 15:54:58 本文有1105个文字,大小约为4KB,预计阅读时间3分钟 阅读次数

  无私奉献1个横盘整理攻克选股公式 关系式非常简单,但通过率还好从正月初八刚开始到昨日总共赢利60%(但仅仅解套,脱下了亏本帽)。很高兴无私奉献1个横盘整理攻克选股公式。关系式仅仅1个参照。重要你可以拿受得了票。盈利是多少自身把握。如果发觉日均线拐头或是不再创新高即便止盈止损被淘汰。关系式非常简单,但通过率还好。出小票并不是许多,选萃好多个每日盈利1%左右的票留意观查截屏中区段上涨幅度和买卖日数,算下是否每日盈利1%左右,横盘整理攻克选股票。

股票投资
股票投资

  M10赋值:收盘价的10日指数移动平均

  TJ赋值:如果收盘价和开盘价的较大值<=M10,返回收盘价和开盘价的较大值/M10位于0.99和1.005之间,否则返回如果收盘价和开盘价的较小值>=M10,返回收盘价和开盘价的较小值/M10位于0.999和1.01之间,否则返回无效数

  TJ1赋值:收盘价=10日内收盘价和开盘价的较大值的最高值 AND 成交量(手)=10日内成交量(手)的最高值

  输出XG:1日前的最近10日一直存在TJ AND TJ1

  当满足条件收阳线时,在横轴0.01纵轴0.9位置书写文字,画红色

  当满足条件收阳线时,在横轴1纵轴1位置书写文字,画红色

  源码:

  M10:=EXPMA(C,10);

  TJ:=IF(MAX(C,O)<=M10,RANGE(MAX(C,O)/M10,0.99,1.005),IF(MIN(C,O)>=M10,RANGE(MIN(C,O)/M10,0.999,1.01),DRAWNULL));

  TJ1:=C=HHV(MAX(C,O),10) AND V=HHV(V,10);

  XG:REF(EVERY(TJ,10),1) AND TJ1;DRAWTEXT_FIX(C>O,0.01,0.9,0,’ WWW.CXH99.COM ‘),COLORRED;

  DRAWTEXT_FIX(C>O,1,1,0,’程序化交易模型’),COLORRED;

  横盘突破选股公式

  {HPTP横盘突破}

  {N代表横盘天数.N1代表股价整理的幅度.}

  N:=7;N1:=20;

  v1:=REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(N1/100) AND

  C>=REF(HHV(H,N),1) AND BARSCOUNT(C)>N;

  横盘突破选股xg1:if(v1,1,0);

  横盘

  A1:=SUM(C>MA(C,55),5);

  A2:=MA(V,1)<0.5;

  A3:=V/REF(V,1)<0.5;

  A4:=REF(A1,1);

  A5:=A3/A4<0.5;

  a55:=MA(V,5)/MA(REF(V,5),1);

  A6:=1.2<a55 and a55<1.5;

  盘中缩量:=A1 AND A2 AND A3 AND A4 AND A5 AND A6 ;

  B1:=REF(EVERY(C<MA(C,55),5),5);

  B2:=(C>=MA(C,55));

  B3:=V=HHV(V,5);

  B4:=REF(C,1)>REF(O,1) AND REF(C,2)<REF(O,2) AND REF(O,1)<REF(C,2);

  低位放量:=B1 AND B2 AND B3 AND B4;

  个股涨幅:=(C-REF(C,1))/REF(C,1)*100;

  大盘涨幅:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100;

  跑赢大盘:=个股涨幅>=大盘涨幅;

  波动幅度:=0.01<((HIGH-LOW)/CLOSE) and ((HIGH-LOW)/CLOSE)<0.02;

  最低价a:=L>REF(L,1) AND L=REF(L,1);

  XG:盘中缩量 AND 低位放量 AND 跑赢大盘 AND 波动幅度 AND 最低价a ;

  n天横盘突破(想选几天就选几天) 可选股

  input:n(5);

  aa:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

  ab:=HHv(c,n)/llv(c,n)<1.50 and count(c>o,n)>=1 and count(c=1 and count(l>ref(l,1),n)<=3;

  横盘突破:ref(aa,1) and c>o and (c-o)>ref(hhv(abs(c-o),n),1)*1.3 and c>ref(hhv(h,n),1);

  n天横盘突破(想选几天就选几天) 可选股

  你想选几天突破就选几天突破,N为天数参数,N可调

  飞狐横盘选股

  a1:=ma(c,p1);

  BIAS := (CLOSE-a1)/a1*100;

  a2:= (a1-ref(a1,1))/a1*100;

  横盘选股:count(abs(bias)<p3 and a2<p3,p2)=p2;

  参数暂时设为20,2,5

  思路是20日乖离小于2,20日均线横走变化小于3%。

  横盘30日,但股价振幅在上下。

  M:=30;

  振幅:=100*(HHV(H,M)-LLV(L,M))/LLV(L,M);

  DYNAINFO(9)>0 AND 振幅<10;

版权保护: 本文由 炒股技巧 原创,转载请保留链接: http://www.qidianjr.cn/cgjq/20039.html


炒股技巧 阳包阴和阴包阳形态详细选股k线图解法

  吞掉形状就是说后边具备一条大的大阳线包起来了前边的低势,或是是后边出現的一条大阴线包起来了以前的大阳线,简………

炒股技巧 想炒股票应该如何选股?新人选股票有哪

新人不会选股票其实很简答,我们就买股市里风险最小,确定性最高的。 第一,买银行股。 银行股是成长股的典型代表,………

炒股技巧 如何才能买到10倍股票?涨10倍股票选股技

10倍的股票在市场中永远是明星股,也是所有交易者追求的目标,可以说,如果你握有一支10倍股,那么你就等同于拥有………

炒股技巧 如何挑选最好的股票?五个优质的选股技

  怎么选股票较为好?股票如今一共有3000多个个股愿意在诸多个股中挑选较为好的或许是挣钱的那类显而易见是不容………

炒股技巧 会炒股和不会炒股的人选股方式有哪些不

炒股炒的好的人与炒的不好的人在选股思维上有何不同?这个问题提的好,抓住了关键。我想从以下三方面解答。 第一,从………

炒股技巧 黑马选股公式股市高手无私奉献

  怎样选黑马股:   1、“冲出重围”狙杀潜力股分时图战法广告联系qq145018540(股迷之家:www.g………

炒股技巧 潜力股选股公式炒股大师公开翻倍秘诀

  潜力股是可遇但是求的,一但出現在你的眼前,可是你却与它擦身而过,因而错失一回挣钱的机遇,因此你要懊恼不已,………

炒股技巧 筹码分布指标公式介绍

  一切一头股票行情出現的那时候,全是筹码迁移的結果。主要投资人资金额很大,在买进和售出个股的全过程中,伴随筹………

炒股技巧 如何利用炒股软件选股?选股软件哪个好

在现代股市投资中,对于股票投资者可谓是轻松便利。不用复杂繁琐的手段去挑选个股。只要在炒股软件中输入你需要的条件………

炒股技巧 均线抓大黑马牛股推荐选股方法

均线选股是选股方式的一种,因为均线的运行速度要滞后于K线的运行速度,所以均线选股是选股方法中比较稳健的一种,它………